Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

Hello,

Trying to activate the chipless firmware on a epson xp-15000 printer.

Activation tool does not work I get a message " Read Failes -1 " see in the forum there are more people with this error but no real solution.

Removed all my printers and installed the printer again still nothing tried it on an Empty Surface Pro still nothing and if I try to paste and activate it tells me " activation code can not be recognize ".

 

Please Guys can you help me.

Regards.

 

Share this post


Link to post
Share on other sites

Got It, think the user manual is not correct, anyway after opening " inkchip.net_activation.exe" it did not work so I closed that program.

Shut off my printer and put it on again in regular mode.

Then I flashed the firmware once again in regular mode, opened  " inkchip.net_activation.exe" eh voila I could online activate and now it works.

 

Everything O.K. now, just waiting for my new ink suply now.

O.K.jpg

Share this post


Link to post
Share on other sites

 I tried activating my workforce WF-2630 but this is the feedback i get after clicking on the activate online button. Please can someone help me?

Share this post


Link to post
Share on other sites
Hi! Please try this new file for you.
 
https://inkchip.net/download/INKCHIP.net_Firmware_99_WF2630_v1.rar
 
1) Upload firmware which I sent
 
2) Switch on in normal mode(!!!!) just turn on button . - dont put printer in Program Update mode. (no need to press few buttons while turn on the printer)
 
The uploading process will stuck at 70-80% - it is ok!
 
Open task manager and stop updater process.
 
Printer will blink for about 5-15 minutes - then will power OFF.
 
Now power on the printer - chipless firmware is installed in your printer!

Share this post


Link to post
Share on other sites

 

Trying to activate the chipless firmware and activation on  epson wf 2850 printer

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...