Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

I just got my code for the wf 3733 and after successfully flashing the correct firmware, I activated it but says wrong id code.

Do I need to take the cartages out..? Seen in instructions something about putting them in, but not taking them out.

Hear is a picture, I have tried several time, sometimes when I click activate, it seems to do something and says some read erro but most time does nothing but say wrong code.

Also when I copy the code from the  email it has a extra character at the start the black dot, I have tried with and without the dot.

  • BRB7J-49WJD-QY3F2-Q46QG-7R8CJ

 

 

 

 

 506722286_wrongprintercode.JPG.79e299458f30c0286ed7674697392aad.JPG

 

 

  

Capture.JPG

Share this post


Link to post
Share on other sites

After trying several other things, for some reason the activation program now wanted a serial #, no mention of that in the video or any other place.

Long story short, the serial # is the same as the activation code. Funny, their was a number in the box that said serial #, but noooo that would be to easy. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...