Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

Hey

The printer is unable to read the cyan ink cartridge.

I follow all of the instructions as listed in the PDF.  the printer says finished.  I press the 0 and it turns off.  When i turn it back on, it boots up and immediately says that it cannot read the cyan cartridge.  there is no way to clear this (that i know of).  I enter the activation code and an error comes back that says "communication error 10060".  

I have tried every variation of inserting new cartridge, different cartridge, same cartridge, no cartridge, etc.  and have gotten the same result.  

Please explain what i need to do to get this to work.

BTW the link for the instructions for the 2760 downloads the instructions for the 4630.  the 2760 is not listed in the models at the top of the page. 

Thanks

Share this post


Link to post
Share on other sites

Hi!

You might have problem with internet connection, check your internet. The launcher is unable to update or communicate with the server. Disable anti-virus or use another internet.

Share this post


Link to post
Share on other sites

i also get the error communication failed. - 10060
but Internet works fine. no Firewall, no antivir.
Maybe the inkchip.net site activation server is down?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...