Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

Hi,

I have purchased an Yesterday 3 WIC keys and downloaded and installed WIC and C++
First check of my ET-2550 shows 100% waste ink pad full.  I have code  E-11 on display.
I have installed new foam / ink waste pad on my ET-2550.
Got 3 keys from you by the email.
I have noticed in the meantime Epson software / driver downloaded new version.
By mistake I have pressed ok and Epson installed new version before I run WIC and try reset code;
I have tried to enter 2 different codes but shows that codes are invalid. I was also trying to use another laptop,
and downloaded and installed WIC and C++, tried all 3 codes - but no luck. Every time I got a message the code was invalid.
Any help for me?? What to do now??
Thanks for your input!

 

Share this post


Link to post
Share on other sites

This error has been successfully resolved!

please reinstall the utility from our website and try to activate it again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...