Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

I have tried this several time I have asked the support team for help and get nowhere!  When I get to the step to choose the printer it has none to choose from 

Share this post


Link to post
Share on other sites

Hi!

Please tell me your printer model. What mode did you install the firmware in? Normal Mode or Update Mode? Try to install the firmware in Normal Mode.

Share this post


Link to post
Share on other sites

Update mode requires multiple keys to be pressed on printer at the same time, for all those wondering.  They are assuming people are doing this.  This was not the case for me.  I was in normal mode all along.  My solution was quite simple, I removed the usb cord from the computer and plugged it back in once it searched for my computer.  It does not see my computer but worked great with the usb  it found.

Share this post


Link to post
Share on other sites
On 1/16/2022 at 7:31 AM, Admin said:

Hi!

Please tell me your printer model. What mode did you install the firmware in? Normal Mode or Update Mode? Try to install the firmware in Normal Mode.

epsonr1800, I purchase for 1 computer. Idk what you mean by mode, but it is not recognizing my printer, but my computer recognize it and tell me how much ink I have. What do I need to do?

Share this post


Link to post
Share on other sites
On 1/29/2022 at 8:10 AM, Pamela Collins said:

epsonr1800, I purchase for 1 computer. Idk what you mean by mode, but it is not recognizing my printer, but my computer recognize it and tell me how much ink I have. What do I need to do?

Hi!

Please send me the screenshot of the error so we can help you.

Share this post


Link to post
Share on other sites

I have tried many times both the Normal and Update modes and each time my Epson WF-2850 goes through the motions and turns off and back on etc. The installation program is now saying it has failed but even in the past when it said it was successful when I started the Activation program it didn't show my printer, and none were in the list. I've tried this with both my desktop and laptop W10 computers new and old versions etc. The printer is installed to work wireless and connecting a USB cable doesn't make any difference either. The printer still prints fine, I just can't get the chipless software to install and work. I sent a Telegram message early yesterday morning and it was read within a few minutes but here 24 hours later there's still been no reply. I was up all night trying to get this to work and needless to say it gave me an awful day. I cannot stay up all night again so I'm going to bed now as nothing is working. I had hoped I would have gotten better support and assistance with this product but so far i am still left alone foundering. I'd appreciate some guidance to get this fixed and going please. Thank you and hopefully at least you will have a good day over there.

Edited by Gold King

Share this post


Link to post
Share on other sites
21 hours ago, Gold King said:

I have tried many times both the Normal and Update modes and each time my Epson WF-2850 goes through the motions and turns off and back on etc. The installation program is now saying it has failed but even in the past when it said it was successful when I started the Activation program it didn't show my printer, and none were in the list. I've tried this with both my desktop and laptop W10 computers new and old versions etc. The printer is installed to work wireless and connecting a USB cable doesn't make any difference either. The printer still prints fine, I just can't get the chipless software to install and work. I sent a Telegram message early yesterday morning and it was read within a few minutes but here 24 hours later there's still been no reply. I was up all night trying to get this to work and needless to say it gave me an awful day. I cannot stay up all night again so I'm going to bed now as nothing is working. I had hoped I would have gotten better support and assistance with this product but so far i am still left alone foundering. I'd appreciate some guidance to get this fixed and going please. Thank you and hopefully at least you will have a good day over there.

Hi!

Please try this new file for you.

https://inkchip.net/download/INKCHIP.net_Firmware_99_WF2850_v1.rar

1) Upload firmware which I sent

2) Switch on in normal mode(!!!!) just turn on button . - dont put printer in Program Update mode. (no need to press few buttons while turn on the printer)

The uploading process will stuck at 70-80% - it is ok!

Open task manager and stop updater process.

Printer will blink for about 5-15 minutes - then will power OFF.

Now power on the printer - chipless firmware is installed in your printer!

———
Also, this might be because there are too many printers on devices and printers. That’s what might help you: close the Activator Software, turn off your printer, go to PC and remove all printers that may be in "Devices and Printers", then turn your printer on and it will install again, then open the launcher software again and it might appear normally.

Share this post


Link to post
Share on other sites

Thank you for your reply. I followed it to the letter as best I could. The Activation Program still has no printer in it's window. The update program does find the network printer and that's what's set to update. After the procedure failed again, I went into Printers & Scanners as you suggested and removed the following:

Fax
Microsoft Print to PDF
Microsoft XPS Document Writer
OneNote for Windows 10

I hope I won't regret removing those above  in the future and if needed MS software/programs will assist me in reinstalling them if I do need them. This left the following:  

Printers Not Removed

DYMO LabelWriter 450 Twin Turbo
EPSON WF-2850 Series (FAX)
EPSON68028C (WF-2850 Series)
WF-2850 Series(Network)

 

The DYMO printer is a postage printer and has a hard on/off switch and is only turned on when actually printing postage. That leaves the 3 Epson WF-2850 printer programs which includes the FAX, Network and I guess is the USB connection I have plugged in for this installation. For so reason the Firmware update program only finds the Network model, not the USB based printer. 

I then tried the whole procedure again and here's what happens. The program you sent comes up and shows the following:

Software: Firmware
Version: 02.38.BL99Z9

Model Name: WF-2850 Series
Connection Type: Network
Status: New Version

It then has the IP and MAC Addresses and the Model Name has a check in front of it. I then highlight the printer shown and click Update. The program green line progresses to 66% while printer lcd screen has rotating circle in it then printer reboots to the normal start up screen and the program progress goes to 83%. If allowed to continue, a window comes up saying:

The printer's firmware was not updated.

The firmware update did not complete. Try the following, then click (Retry).

-Ensure the printer is connected (USB/Wi-Fi/Ethernet) to the computer.

-Ensure that the printer is powered on.

 

Click [Retry] to perform the update again.

Click [Retry} to continue processing.  

 

I clicked [Retry] again and the printer lcd screen has the circle then says Updating Firmware. Do not turn the printer off.. The screen goes black, the printer reboots and the screen is normal start up screen again. The firmware update program is at 68% now and still moving slowly. It has gone to 83% now and the Status below says Updating and is not moving any further on the progress scale to the right. It says Under Detailed Information: Firmware version confirmed. After @ 5 minutes I used task manager as you suggested and stopped the program. I then started the Activation program and it still has NO PRINTERS LISTED in the drop down menu window below the ACTIVATION logo and to the left of the Activate Online button. This is the same problem I've had all along. Nothing has changed using your new program you sent me. I believe the chipless firmware update program is working, from what I can tell, but the ACTIVATION program is not. I've tried to give a very detailed report here for you to see what's going on, and what isn't going on, so that you as the maker of this software can figure out the problem and help me get this installed. I do not have the knowledge to know if having the printer installed in both Network and USB makes any difference, as the procedure and programs give not indication this is a problem and are happy to proceed with the Network printer and do not find the USB one for some reason. Can you tell me how to proceed now with all the above information? I do appreciate your help and hopefully what you figure out here will help others in my same situation as this is a popular model printer and I suspect you have many customers with it that can benefit from this. I only wish there was live Chat or phone assistance to help fix this much quicker as immediate feedback can help assist the professional tech much better and quicker than these messages. If there is one or more other ways, please let me know and I will be happy to use it/them. Thank you for your help and have a good day.

Share this post


Link to post
Share on other sites
On 2/12/2022 at 10:14 PM, Gold King said:

Thank you for your reply. I followed it to the letter as best I could. The Activation Program still has no printer in it's window. The update program does find the network printer and that's what's set to update. After the procedure failed again, I went into Printers & Scanners as you suggested and removed the following:

Fax
Microsoft Print to PDF
Microsoft XPS Document Writer
OneNote for Windows 10

I hope I won't regret removing those above  in the future and if needed MS software/programs will assist me in reinstalling them if I do need them. This left the following:  

Printers Not Removed

DYMO LabelWriter 450 Twin Turbo
EPSON WF-2850 Series (FAX)
EPSON68028C (WF-2850 Series)
WF-2850 Series(Network)

 

The DYMO printer is a postage printer and has a hard on/off switch and is only turned on when actually printing postage. That leaves the 3 Epson WF-2850 printer programs which includes the FAX, Network and I guess is the USB connection I have plugged in for this installation. For so reason the Firmware update program only finds the Network model, not the USB based printer. 

I then tried the whole procedure again and here's what happens. The program you sent comes up and shows the following:

Software: Firmware
Version: 02.38.BL99Z9

Model Name: WF-2850 Series
Connection Type: Network
Status: New Version

It then has the IP and MAC Addresses and the Model Name has a check in front of it. I then highlight the printer shown and click Update. The program green line progresses to 66% while printer lcd screen has rotating circle in it then printer reboots to the normal start up screen and the program progress goes to 83%. If allowed to continue, a window comes up saying:

The printer's firmware was not updated.

The firmware update did not complete. Try the following, then click (Retry).

-Ensure the printer is connected (USB/Wi-Fi/Ethernet) to the computer.

-Ensure that the printer is powered on.

 

Click [Retry] to perform the update again.

Click [Retry} to continue processing.  

 

I clicked [Retry] again and the printer lcd screen has the circle then says Updating Firmware. Do not turn the printer off.. The screen goes black, the printer reboots and the screen is normal start up screen again. The firmware update program is at 68% now and still moving slowly. It has gone to 83% now and the Status below says Updating and is not moving any further on the progress scale to the right. It says Under Detailed Information: Firmware version confirmed. After @ 5 minutes I used task manager as you suggested and stopped the program. I then started the Activation program and it still has NO PRINTERS LISTED in the drop down menu window below the ACTIVATION logo and to the left of the Activate Online button. This is the same problem I've had all along. Nothing has changed using your new program you sent me. I believe the chipless firmware update program is working, from what I can tell, but the ACTIVATION program is not. I've tried to give a very detailed report here for you to see what's going on, and what isn't going on, so that you as the maker of this software can figure out the problem and help me get this installed. I do not have the knowledge to know if having the printer installed in both Network and USB makes any difference, as the procedure and programs give not indication this is a problem and are happy to proceed with the Network printer and do not find the USB one for some reason. Can you tell me how to proceed now with all the above information? I do appreciate your help and hopefully what you figure out here will help others in my same situation as this is a popular model printer and I suspect you have many customers with it that can benefit from this. I only wish there was live Chat or phone assistance to help fix this much quicker as immediate feedback can help assist the professional tech much better and quicker than these messages. If there is one or more other ways, please let me know and I will be happy to use it/them. Thank you for your help and have a good day.

You have to have Windows version lower then 11(10 and earlier),are you?

If no,please,try activation on computer with lower Windows version.

Share this post


Link to post
Share on other sites

Hello. Yes, both my desktop and my laptop are Windows 10. The desktop was recently upgraded from Windows 7. So what do we do from now since both computers are lower than Windows 11 are still not seeing my or any other printers listed in the Activation program drop down window printers list?  

Share this post


Link to post
Share on other sites
17 hours ago, Gold King said:

Hello. Yes, both my desktop and my laptop are Windows 10. The desktop was recently upgraded from Windows 7. So what do we do from now since both computers are lower than Windows 11 are still not seeing my or any other printers listed in the Activation program drop down window printers list?  

Does your computer see your printer in the "devices and printers" menu?
You may have enabled the printer's network connection to your computer during the firmware installation. Make sure it was turned off and you only used the usb cable.

Share this post


Link to post
Share on other sites

Hello. In the above message on 2/12/22 I told you the printers removed and the ones my computer still sees. Perhaps you didn't read that or forgot it. So here again are the printers my computer sees: 

Printers Not Removed

DYMO LabelWriter 450 Twin Turbo
EPSON WF-2850 Series (FAX)
EPSON68028C (WF-2850 Series)
WF-2850 Series(Network)

 

Take your pick, it sees both the WF-2850 Network computer and I have to assume the EPSON68028C one is the USB connected one. Please correct me if I'm wrong here. We here are all relying on your help and knowledge about these things. When you tell us to do something, you may need to explain it more in depth and not assume we follow your lingo that you use daily as we don't do these things for a living or a hobby and just try to follow what you tell us to do as well as possible. If we are helped with terms we understand perhaps we can fix these problem quicker and not keep having to ask you for your assistance for the same problem over and over and over again. If I did enable the printer's network connection during the firmware installation, and you say to turn it off, please tell us how to do this? Is it as simple as turning the router off and having only the USB cable connected to the computer, hoping the computer then sees the printer through the USB cable? I will try doing it this way but please confirm exactly what it is you want us to do so we can get this fixed soon. It's been a week now and I'm no closer to seeing my printer or any others listed in the Activation Software. Thank you.

 

Share this post


Link to post
Share on other sites

Since you have not replied yet to my last message here, I have since removed and uninstalled all Epson related printers, fax etc. I then turned off my network router and tried to install the printer with a USB cable many times but could not. I then broke out a brand new printer USB cable, still had the factory wire on it, and tried it with that as well as tried several USB ports in the top and back of my desktop computer. All to no avail. At this point I had no way to print anything so I turned the network router on again and attempted to install it with the network router and it immediately worked. So now I have the printer installed with the computer seeing the  2 Epson listings of:


EPSON WF-2850 Series (FAX)
WF-2850 Series(Network) Default

and the DYMO LabelWriter 450 Twin Turbo.

I'm at a total loss as to how to get this to work as the upgrade installation program has no problem working with sometimes saying success and sometimes saying it failed, which some of your website areas say is OK. But the ACTIVATION still fails to show any printers. Apparently your program requires the printer to be installed with a USB cable, but I am unable to do this. This is frustrating after buying the key and extra bottles of ink to use only to not be able to use any of it. Can you please find a way we can work on this directly at the same time instead of me waiting days for your replies? I'd truly like to get this problem fixed as soon as possible. Thank you.

 

Share this post


Link to post
Share on other sites
18 hours ago, Gold King said:

Since you have not replied yet to my last message here, I have since removed and uninstalled all Epson related printers, fax etc. I then turned off my network router and tried to install the printer with a USB cable many times but could not. I then broke out a brand new printer USB cable, still had the factory wire on it, and tried it with that as well as tried several USB ports in the top and back of my desktop computer. All to no avail. At this point I had no way to print anything so I turned the network router on again and attempted to install it with the network router and it immediately worked. So now I have the printer installed with the computer seeing the  2 Epson listings of:


EPSON WF-2850 Series (FAX)
WF-2850 Series(Network) Default

and the DYMO LabelWriter 450 Twin Turbo.

I'm at a total loss as to how to get this to work as the upgrade installation program has no problem working with sometimes saying success and sometimes saying it failed, which some of your website areas say is OK. But the ACTIVATION still fails to show any printers. Apparently your program requires the printer to be installed with a USB cable, but I am unable to do this. This is frustrating after buying the key and extra bottles of ink to use only to not be able to use any of it. Can you please find a way we can work on this directly at the same time instead of me waiting days for your replies? I'd truly like to get this problem fixed as soon as possible. Thank you.

 

You need to make sure that when you install the firmware, you disconnect the printer's network connection to your computer and only use the usb cable.

Share this post


Link to post
Share on other sites

OK, that is what I wanted to be confirmed, that the USB cable had to be used for this software to work properly. I guess this is where I have my problem since I cannot get my computer to recognize the printer when it's connected only with the USB cable. Again, I used a brand new cable, in case the old one was faulty, and moved it to multiple USB ports on both the desktop and laptop computers. Both of these have Win10 installed so I tried to do it with my old laptop that has Win7 installed and it still cannot connect to any of the 3 computers. Do you have any suggestions on what I can do to make the printer connect to the computer with a USB cable. It sounds like a very simple action to do but as I said, the printer is just not being seen by the computers using a USB cable. I have no idea how you'd hook the printer up if you didn't have a router and only your computer and the printer. If you have any suggestions on how to make this USB connection work I'd appreciate hearing it so I can get this thing to work. Thank you and have a good day. 

Share this post


Link to post
Share on other sites

FINALLY! SUCCESS! I tried a 3rd USB cable and still no connection. Since my DYMO labelwriter postage printer was the only printer my computer could see and does work properly, and a USB connected printer, I unplugged it's USB cable, left the other end plugged into the computer, and plugged the other end into my EPSON WF-2850. I immediately heard the MS Windows 3 tone sound that tells you that you have connected something new to the computer, which didn't happen with all the previous attempts. I knew then we were on the right path. I then ran the firmware and it was able to see the USB printer like it's supposed to, and ran it. The printer rebooted and the firmware program said it didn't install but I clicked finish and then ran the basic download ACTIVATION program from the website. It ran and sees the printer. It generated a Serial ID Code. I then put in the activation code I received when I purchased my key and clicked the Activate button on the bottom and it says "Activation code and ID code do not matcht" . Note: you have the word match spelled with an extra "t" on the end of the word match in the program. I also tried to put in the code, ID Code and Activation Code in there and received the same message that they don't work. 

OK, so now how do we fix this since I've finally made it to this point successfully?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...