Jump to content
INKCHIP - Chipless & Adjustment Program Solution
Sign in to follow this  

Recommended Posts

On 11/7/2021 at 7:00 AM, ninaette said:

1?ui=2&ik=f1e2fec778&attid=0.1.1&permmsgid=msg-f:1715744120782041602&th=17cf8c2ffcadb202&view=fimg&fur=ip&sz=s0-l75-ft&attbid=ANGjdJ-tZ-wren0H9XiJ4FHWUPkvQgUQgL4bNQtPusVrXNiCbS6zhlVPrPe2ju7inn8_mJj7De6rnzccJdfuo9zYDaaiwPYnGfFyaadPlmUK-rX39tnomQhRbXvvRRg&disp=emb

Hi!

Can you resend please? I can see nothing but a blank square 

Share this post


Link to post
Share on other sites
On 11/10/2021 at 2:30 PM, ninaette said:

 

6ACE9812-F4F5-49C1-A5E0-CAD7C31D5CE2.jpeg

Please tell me your printer model. Also please tell me what mode did you install the firmware in? Normal mode or update mode?

Also this might be because there are too many printers on devices and printers.

That’s what might help you: close the Activator Software, turn off your printer, go to PC and remove all printers that may be in ""Devices and Printers"", then turn your printer on and it will install again, then open the launcher software again and it might appear normally.

Share this post


Link to post
Share on other sites

I had the same problem, it turned out it was because I was trying to ACTIVATE the printer connected wirelessly. you must connect to it with the USB cable and do the firmware update that way also! Once it is showing USB connection, it will work!

Share this post


Link to post
Share on other sites

i am having the same issue. i have the correct drivers installed and updated firmware was installed successfully. i hope someone finds the fix. this is the only device under my printers tab in devices.

Share this post


Link to post
Share on other sites

update: when i tried the activation i was using a usb cord hooked up to my laptop and software wouldnt find printer. i switched to desktop and reinstalled firmware and reran activation and my printer was listed and i got it to work.  hope this helps you guys

Share this post


Link to post
Share on other sites

Try disconnecting the wireless connection. Use a valid USB cable, try using a different USB port on the computer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...