Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

ok heres whats happening... i have watched the videos and followed the directions to complete until the part where you put the activation. i uploaded and then pushed activate online button I got a error message that says'' wrong id code''. i have a epson wf3733 i have downloaded the correct information firmware is downloaded now it wont let me activate please help its in a language i don't understand why i cant activate it it wont even let me put the code in i have tried everything what do i do now. yes this is the activation code i have tried in the box below.. here is a full video from start to finish of whats happening. its not working 
cleardot.gif
 
 
 
 
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...