Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

tells me failed to communicate.

This is the 2nd key i had to buy. I used the 99firmware and paid activation. Printer worked for a day then started saying i needed chipped ink again. I deleted the first email with the activation code and i have tried everyway i can to contact you and i haven't gotten a response back so i bought another activation code reset the firmware did everything again and now i get this error with the new code.....beginning to think this shit is a scam.

Share this post


Link to post
Share on other sites

Hi!

Please send me the screenshot of the error so we can help you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...