Jump to content

Recommended Posts

I have tried running the software multiple times. I believe my error is that one cartridge chip is not reading (reason for going chipless). My printer will restart and say firmware version confirmed. But the screen comes back cannot recognize ink cartridge and will not finish. Have tried the unplugging trick and plugging back in. Doesn't help. My printer is a WF7710. It goes through the process and gets to 99 and fails 

Share this post

Link to post
Share on other sites


In the video guide it shows that you don't need it to load 100%. When the load gets stuck at 75-85%, that's okay! You will need to pull the cable out at that point and put it back in.

Then turn the printer on just using the power button.

Watch the video please:



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...