Jump to content

Recommended Posts

Hi team.

WF-3720 printer to make chipless. We do the first step with the firmware file and follow the process all ok. When we are going to carry out step 2 with the activation file, when clicking on Activate Online, an error message appears that says: "wrong id code"

We have tried on another pc with the same result.
We have tried with 2 different versions of the Activation program and it does the same thing.
We have restarted both the printer and the pc and it is still the same.
We have reinstalled the firmware file. The error keeps coming.

Please, we need support. Thanks.

Share this post

Link to post
Share on other sites


Please tell me your order number, also send me a screenshot of the error, so I can help you. 

In which mode did you install the firmware? In normal mode or update mode?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...