Jump to content
INKCHIP - Chipless & Adjustment Program Solution

Recommended Posts

As I pulled the plug and flashed my XP 15000 after many times flashing between the 2 different inkchip firmware (standard firmware and 99 firmware)

I could activate only the 99 firmware, I managed to activate this firmware for the second time an as of the first time wit activated firmware got the same Error code while trying to print.

Current firmware version on the printer is NW2017 ( no clue if this is the latest or the old version)

Error code 031001 and 031002 witch results in a blank page print Must be a lot of bricked XP 15000 printers out there now.

Tried all the tricks form @Admin as stated in the emails send to me and here on the board NOT LUCKY NOT AMUSED.

I cant even revert to the original Epson firmware even wit all the tricks as mentioned above. I would think twice before flashing a precious XP 15000

@anybody, please if you have a trick up your sleeve to get things working or revert to original firmware PLEASE SHARE

@Sublime_Vizion how did you manage to downgrade the firmware, I contacted Epson and got a firmware updater with the latest firmware but the inkchip firmware won't erase and keeps coming back.

@Sublime_Vizion

@Admin  as mentioned in another post form you I urge you to collaborate with your technical supervisors to FIX this asap

Quote"

Dear, we have checked with all technical supervisors and we are 100% sure that our firmware has no impact on the technical problems of the printhead, the printer and the print quality.

Most likely, error 031002 and blank pages mean that ink cannot get into the printhead, so it overheats and you get this error. So the problem should be either the ink quality or the print head.

And we recommend you double check with your ink supplier to see if they have any complaints about cleaning the print head from ink, and if they have not, contact Epson Distributors about the problem.

Share this post


Link to post
Share on other sites

just did it was only able to activate the 99 firmware and now getting error message and or no print on page, i was literally printing from the third party carts as they were one time chips so has nothing to do with ink or carts its this chipless hack that i paid 55 for, i need someone to tell me how to fix this because your selling this at a significant price 

Share this post


Link to post
Share on other sites

Was there a solution? I'm having same problem. blank print then error

Share this post


Link to post
Share on other sites

I'll follow up with the fact that i tired that 99 and it was terrible. the printer recognizes that the ink cartridge's need to be replaced now which is like two steps back. So this effed what i had before

Share this post


Link to post
Share on other sites
On 4/24/2021 at 2:15 PM, Admin said:

Hi!

Please send me the screenshot of the error so we can help you.

I also have the error 031002, I've tried the power off by pulling plug for 2 minutes, no luck. I cannot activate with regular firmware, can only activate with 99 firmware. Printer works fine with normal firmware, only has error with your special firmware. Need assistance getting this printer working asap please. Order # 84481spacer.png

Share this post


Link to post
Share on other sites

Hi! 
Then load the firmware in normal mode and activate it with the activation program

Share this post


Link to post
Share on other sites

I am having the same issue with setting up my new xp15000 printer. I have done all the firmware and did my ink nozzle check and no ink will come out. The error code 031002 keeps telling me to turn it off. I have done  this several times and unplugged but nothing changed. It can not be an over heating issue as it was not even hot after on nozzle check. 

Share this post


Link to post
Share on other sites

I am having the same issue with setting up my new xp15000 printer. I have done all the firmware and did my ink nozzle check and no ink will come out. The error code 031002 keeps telling me to turn it off. I have done  this several times and unplugged but nothing changed. It can not be an over heating issue as it was not even hot after on nozzle check. 

Share this post


Link to post
Share on other sites

I am also having the same error code come up 031002.  My order # is 118835.  Any help would be wonderful.

Share this post


Link to post
Share on other sites

Same issue with the printer. The screens that came up during the install were not exactly what were shown in the instructions, but they were close. Got to the point where it accepted my activation code but then I didn't receive any recovery code information, afterward only blank pages came out when trying to do a nozzle check. Had that same error code that others are seeing - 031002.

Decided to try reverting to the Epson firmware to see if the printer would still work like it has for some others but no joy; now it won't recognize the ink cartridges and I can't even get to the home screen.

I've only see one post where anyone got their printer to work after posting about these errors, but he refers to using version 2 software which I haven't found. 

Are we all stuck with bricks now or is it just that nobody comes back here to say they were able to resolve the issue?

I'm thinking of buying a brand new set of OEM ink to see if the printer will recognize them and at least start printing, but if it doesn't then I'll have just wasted another $200 CDN on top of the cost of the printer and the money I sent to InkChip

And if the Admin happens to see this (not likely since they haven't posted to this thread in nearly a month), yes, I've tried sending a WhatsApp message, and I've tried just about everything that's been suggested to others.

But at least I got about two dozen very nice prints out of it before it tanked.

Share this post


Link to post
Share on other sites
On 6/1/2021 at 3:31 PM, Spats said:

Same issue with the printer. The screens that came up during the install were not exactly what were shown in the instructions, but they were close. Got to the point where it accepted my activation code but then I didn't receive any recovery code information, afterward only blank pages came out when trying to do a nozzle check. Had that same error code that others are seeing - 031002.

Decided to try reverting to the Epson firmware to see if the printer would still work like it has for some others but no joy; now it won't recognize the ink cartridges and I can't even get to the home screen.

I've only see one post where anyone got their printer to work after posting about these errors, but he refers to using version 2 software which I haven't found. 

Are we all stuck with bricks now or is it just that nobody comes back here to say they were able to resolve the issue?

I'm thinking of buying a brand new set of OEM ink to see if the printer will recognize them and at least start printing, but if it doesn't then I'll have just wasted another $200 CDN on top of the cost of the printer and the money I sent to InkChip

And if the Admin happens to see this (not likely since they haven't posted to this thread in nearly a month), yes, I've tried sending a WhatsApp message, and I've tried just about everything that's been suggested to others.

But at least I got about two dozen very nice prints out of it before it tanked.

***** RESOLVED *****

My XP-15000 is working! I had exchanged a couple emails with INKCHIP and they had made some suggestions to help me try and resolve the issues. Nothing had worked yet, but their replies were always within a few hours and I certainly credit them fully for being responsive.

Also, I may have complicated things by converting to Precision Colors refill inks at the same time. One of the OEM starter cartridges had run out (or at least the printer claimed that it had) so the printer wasn't functioning anyway, and I thought that since the whole purpose of this was to use 3rd party ink I'd give it a try. I ended up having almost all the same problems that people have already mentioned  in other posts - lots of printer errors and blank pages.

Okay, so what was it that worked.

I read the chiplesssolutions.com forum and saw a post where their Admin told someone who had installed the NW2017 firmware that that was the wrong one and it should be NW07K7. Having nothing to lose, I downloaded their zip file for the XP-15000 and saw that the contents were nearly identical to INKCHIP's. I ran their firmware update, which uses the same Epson program, but then used the activation code that I purchased from INKCHIP... and ended up with exactly the same errors that I had with the NW2017 firmware. 

At this point I re-read the instructions that had come with the refill inks from Precision Colors and saw their suggestion that if the printer printed blank pages after a chipless firmware update, to just unplug the printer for five minutes and reattempt, and that, "It should eventually be OK." 

Anyway, I unplugged for an hour, came back and started the printer and it stayed on the home screen; no immediate ink error. I checked the firmware version and it showed NW07K7. I printed a nozzle check and it worked! I then printed a standard test image and it came out great!

End result is I can't be sure which part of this worked, but it worked. I'm posting this in case it might be helpful for someone else.

Also, I would like to highly recommend you consider Precision Colors for your refill inks. I've only printed one photo with it, but it looks great, and a friend has been using their ink in his Canon Pro 100 for years with no complaints.

Good luck

Share this post


Link to post
Share on other sites
On 6/3/2021 at 4:47 PM, Spats said:

***** RESOLVED *****

My XP-15000 is working! I had exchanged a couple emails with INKCHIP and they had made some suggestions to help me try and resolve the issues. Nothing had worked yet, but their replies were always within a few hours and I certainly credit them fully for being responsive.

Also, I may have complicated things by converting to Precision Colors refill inks at the same time. One of the OEM starter cartridges had run out (or at least the printer claimed that it had) so the printer wasn't functioning anyway, and I thought that since the whole purpose of this was to use 3rd party ink I'd give it a try. I ended up having almost all the same problems that people have already mentioned  in other posts - lots of printer errors and blank pages.

Okay, so what was it that worked.

I read the chiplesssolutions.com forum and saw a post where their Admin told someone who had installed the NW2017 firmware that that was the wrong one and it should be NW07K7. Having nothing to lose, I downloaded their zip file for the XP-15000 and saw that the contents were nearly identical to INKCHIP's. I ran their firmware update, which uses the same Epson program, but then used the activation code that I purchased from INKCHIP... and ended up with exactly the same errors that I had with the NW2017 firmware. 

At this point I re-read the instructions that had come with the refill inks from Precision Colors and saw their suggestion that if the printer printed blank pages after a chipless firmware update, to just unplug the printer for five minutes and reattempt, and that, "It should eventually be OK." 

Anyway, I unplugged for an hour, came back and started the printer and it stayed on the home screen; no immediate ink error. I checked the firmware version and it showed NW07K7. I printed a nozzle check and it worked! I then printed a standard test image and it came out great!

End result is I can't be sure which part of this worked, but it worked. I'm posting this in case it might be helpful for someone else.

Also, I would like to highly recommend you consider Precision Colors for your refill inks. I've only printed one photo with it, but it looks great, and a friend has been using their ink in his Canon Pro 100 for years with no complaints.

Good luck

Where were you able to find the NW07K7 file at?

Share this post


Link to post
Share on other sites

I have encountered all of these problems and am sick and tired of working with the vague instructions given by inkchip.

My printer is not not recognizing cartridges.

Please help!

I have attempted every fix in this forum!!!

Share this post


Link to post
Share on other sites
On 6/3/2021 at 6:47 PM, Spats said:

***** RESOLVED *****

My XP-15000 is working! I had exchanged a couple emails with INKCHIP and they had made some suggestions to help me try and resolve the issues. Nothing had worked yet, but their replies were always within a few hours and I certainly credit them fully for being responsive.

Also, I may have complicated things by converting to Precision Colors refill inks at the same time. One of the OEM starter cartridges had run out (or at least the printer claimed that it had) so the printer wasn't functioning anyway, and I thought that since the whole purpose of this was to use 3rd party ink I'd give it a try. I ended up having almost all the same problems that people have already mentioned  in other posts - lots of printer errors and blank pages.

Okay, so what was it that worked.

I read the chiplesssolutions.com forum and saw a post where their Admin told someone who had installed the NW2017 firmware that that was the wrong one and it should be NW07K7. Having nothing to lose, I downloaded their zip file for the XP-15000 and saw that the contents were nearly identical to INKCHIP's. I ran their firmware update, which uses the same Epson program, but then used the activation code that I purchased from INKCHIP... and ended up with exactly the same errors that I had with the NW2017 firmware. 

At this point I re-read the instructions that had come with the refill inks from Precision Colors and saw their suggestion that if the printer printed blank pages after a chipless firmware update, to just unplug the printer for five minutes and reattempt, and that, "It should eventually be OK." 

Anyway, I unplugged for an hour, came back and started the printer and it stayed on the home screen; no immediate ink error. I checked the firmware version and it showed NW07K7. I printed a nozzle check and it worked! I then printed a standard test image and it came out great!

End result is I can't be sure which part of this worked, but it worked. I'm posting this in case it might be helpful for someone else.

Also, I would like to highly recommend you consider Precision Colors for your refill inks. I've only printed one photo with it, but it looks great, and a friend has been using their ink in his Canon Pro 100 for years with no complaints.

Good luck

your solution worked !!!!!!

 

Share this post


Link to post
Share on other sites

I am having the same error "031002" at every time I am printing or cleaning the head. It going away for MAX one print after turning off printer for 10+ minutes. (EPSON XP15000) . Please suggest @Admin

Share this post


Link to post
Share on other sites

Had this same issue and followed the instructions above.....success! Fixed my printer right up.

Not sure what the problem is with INKCHIP's Firmware, but it has been a complete nightmare to set up this printer

for chipless printing. Once I installed ChiplessSolutions Firmware and activated it with INKCHIP's Activation code.. Problem Solved!

Thanks to everyone who contributed to this forum and solution.

Share this post


Link to post
Share on other sites

What the hell??? Did they take down the zip file posted by Viktor??? I am having same issue and this is the 2nd time I have bought this shitty firmware. How can this be fixed?? 

Share this post


Link to post
Share on other sites

Hello,

 

The file I download from the website is a rar file. It does not launch as an exe. How do I load it? my code is not recognized in the activation window.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...